Homepage Books Releases Docs Discourse

Cmake errors in the current OGS version

Dear all,

I just noticed an error when I use cmake to compile the source code of newest ogs version in Linux. The error message is "“Configuring incomplete, errors occurred!” This error seems to occurs only in the latest ogs versions. As I reset the version back to the one in 16.03 (please see the figure below). Everything works error free.

Best regards and stay healthy,

Xuerui

Hi Xuerui,

please also post the full CMake logs.

Best,
Lars